FAQ tecniche

Fai una domanda

Quali sono i controllori Modicon che utilizzano il blocco XMIT?

XMIT è supportato dai seguenti controllori programmabili Modicon :
I controllori Compact serie E vers. 1.02 e superiori
I controllori Micro 61.204 vers.1.0 e superiore
tutti i controllori Quantum.
Nota relativa ai controllori Quantum
Per i modelli "x13 0x" è necessaria la versione 2.12 o superiore
per tutti i modelli "424 02"è necessaria la versione 2.1 o superiore
Per tutti i modelli "434 12" e "534 14, possono andare bene tutte le versioni.
Per utilizzare XMIT con tutti questi controllori è necessario: Modsoft versione 2.4 minimo o Concept versione 2.0 minimo in linguaggio LL984.
E' stato utile?
Che cosa possiamo fare per migliorare l'informazione?